WhatsApp deixará de funcionar nestes iPhone a partir de outubro

Carlos Oliveira
Comentar

Como é hábito da plataforma WhatsApp, temos novas notícias a dar conta da sua incompatibilidade com versões menos recentes do iOS. Agora, sabe-se que esta aplicação deixará de funcionar em iPhone lançados em 2012.

A notícia foi espalhada pela plataforma WABtainfo com especial atenção aos desígnios da plataforma de comunicações detida pela Meta. Em breve, esta deixará de funcionar em equipamentos com sistema operativo iOS 10 e iOS 11.

WhatsApp deixará de funcionar nos iPhone com o iOS 10 e iOS 11

A prova deste término de compatibilidade pode ser feita por diversos meios. Em primeiro lugar, temos uma captura de ecrã partilhada pela WABetainfo a comprovar o fim ao suporte a estas versões do sistema operativo da Apple.

WhatsApp iOS

Embora a imagem acima não clarifique quais as versões incompatibilizadas, ficamos a saber que tal irá tornar-se realidade a partir de 24 de outubro. Chegados a essa data, os utilizadores terão de migrar para uma versão mais recente do iOS caso desejem continuar a utilizar o WhatsApp.

Adicionalmente, podemos socorrer-nos da página de suporte oficial do WhatsApp para confirmar que a aplicação passará a funcionar apenas em dispositivos com iOS 12 ou acima. Todavia, aqui não é adiantada uma data para a aplicação desta medida.

Considerando estas informações, podemos afirmar que o WhatsApp deixará de ser suportada nos iPhone 5 e iPhone 5C. Caso ainda sejas utilizador de um iPhone 5S, 6 ou 6S, será obrigatória uma atualização para o iOS 12 para continuar a usar esta aplicação.

Escusado será dizer que todos os modelos iPhone anteriores aos mencionados já não suportam esta plataforma de comunicações. O suporte para esses dispositivos já foi descontinuado anteriormente.

A decisão agora tomada pelos responsáveis pelo WhatsApp prende-se unicamente com o suporte às novas funcionalidades. Para estas poderem funcionar devidamente, é prática comum abandonar sistemas operativos mais antigos que possam oferecer incompatibilidades.

Uma nota de rodapé para relembrar que o mesmo aplica-se ao universo Android. Neste caso, qualquer smartphone com versão do Android abaixo da versão 4.1 não suporta oficialmente o WhatsApp.

Editores 4gnews recomendam:

Carlos Oliveira
Carlos Oliveira
Tendo já passado por várias casas, a 4gnews é aquela que me segura desde 2015. Com um desejo insaciável de me manter atualizado tecnologicamente, a partilha desse conhecimento é apenas o seguimento natural das coisas.