Google vai mesmo bloquear os smartphones Android mais antigos no próximo mês

Rui Bacelar
Comentar

Invocando razões de segurança, a Google começará a impedir o uso de telefones antigos. Fá-lo-á a partir do dia 27 de setembro de 2021 nos smartphones que ainda utilizem versões antigas do sistema operativo Android como a versão 2.3.7 e mais antigas.

A todos os utilizadores que ainda estejam a usar telemóveis Android antigos não restará outra opção que não os reformar e optar por um produto mais recente. Relembramos que a versão Android 2.3.7 foi inicialmente distribuída pela Google em dezembro de 2010.

Após o primeiro relato, avançado pela 4gnews, a tecnológica norte-americana confirma a medida a aplicar já em setembro.

A Google colocará um ponto final nos smartphones com Android 2.3.7

Android Google
As estátuas representativas das versões mais antigas do sistema Android.

Note-se, portanto, que é uma versão com mais de uma década, estando já gravosamente ultrapassada ao ponto de a Google começar a banir as contas que usem estes terminais a partir do próximo mês. Na prática, a conta fará um "log out" forçado do telefone em questão.

Olhando para a versão 2.3.7 encontramos o Gingerbread que trouxe pela primeira vez o suporte para NFC (near field communication) aos telefones que o suportassem, podendo ser usado para mediar pagamentos através do smartphone.

A versão imediatamente anterior do Android, a 2.2.3 Froyo, ao passo que a versão Gingerbread foi seguida da 4.0 Ice Cream Sandwich (ICS). Seria acompanhada da versão Android 3.0 Honeycomb numa distribuição exclusiva (e de curta duração) para tablets.

Por razões de segurança as versões mais antigas serão "bloqueadas" pela Google

A partir de 27 de setembro de 2021 a tecnológica norte-americana não permitirá fazer o log in de uma conta Google em smartphones e dispositivos móveis com o Android 2.3.7 ou mais antigos. Por outras palavras, não poderás tirar partido de todas as funções destes equipamentos, ou pelo menos aquelas que careçam de uma conta Google.

Na prática, ao tentar fazer o login, inserindo a conta de email e a respetiva palavra-passe o utilizador receberá uma mensagem de erro. Recordamos que a conta Google é necessária para tirar proveito de serviços como o YouTube, Gmail, Pesquisa, Maps, etc.

Importa ainda frisar que a tecnológica já preparou uma página de apoio, informando os utilizadores das medidas em causa. Aí consta a justificativa deste bloqueio à utilização de uma conta Google em dispositivos antigos, bem como alguns cuidados a ter.

Por fim, continuará a ser possível usar alguns serviços Google, mas através do navegador ou browser. Para tal o utilizador terá que aceder ao endereço myaccount.google.com e, a partir daí, inserir as suas credenciais. De igual modo, para aceder ao serviço de correio eletrónico da empresa será necessário aceder ao endereço mail.google.com.

Em síntese, para equipamentos já obsoletos a Google decidiu tomar as medidas necessárias para garantir a segurança dos utilizadores. Recordamos que atualmente a versão disponível do Android é a décima primeira, com o Android 12 a chegar no final deste mês de agosto.

Editores 4gnews recomendam:

Rui Bacelar
Rui Bacelar
Na escrita e comunicação repousa o gosto, nas leis a formação. É na tecnologia que encontrou o seu expoente máximo e na 4gnews a plataforma ideal para a redação e produção de vídeo.