Apple alerta para falhas graves de segurança nos iPhone, iPad e iMac

Rui Bacelar
Comentar

A norte-americana Apple anunciou recentemente a descoberta de uma grave vulnerabilidade de segurança que pode afetar os seus Apple iPhone, iPad e computadores Mac. Em causa está a possibilidade de um hacker assumir o controlo total destes dispositivos e, assim, comprometer a segurança dos equipamentos e respetivos dados.

Entretanto, visando resolver esta problemática, a gigante de Cupertino já disponibilizou uma atualização de emergência com as correções de segurança. Portanto, atualizem logo que possível os respetivos Apple iPhone, iPad, e computadores Mac. É uma situação comprovadamente perigosa, mas que ficará à partida solucionada com este novo update de software.

Atualizem já os respetivos Apple iPhone, iPad e computadores Mac

Apple

A Apple publicou recentemente dois relatórios de segurança nos quais reconhece a existência de vulnerabilidades de segurança atualmente em correção. Para tal, os utilizadores de equipamento da marca devem aceder às Definições - Atualizações de software. Em alternativa, bastará aceitar a instalação da atualização que figurará nas notificações apresentadas.

De acordo com a empresa da maçã, os "hackers" podem assumir o controlo total de vários dispositivos até que o novo software seja instalado. Em causa estão os telemóveis Apple iPhone, os tablets iPad, bem como os seus computadores Mac.

Apple is urging people to update their software as soon as possible following a security flaw with many iPads, Macs and iPhones that could allow hackers to take complete control of the devices. pic.twitter.com/LlRIglMaGz

— CBS Evening News (@CBSEveningNews) 18 de agosto de 2022

A situação foi amplamente divulgada pelos “media”, com a Associated Press (AP) a ser um dos principais canais desta informação. É uma falha grave, com a gigante tecnológica a afirmar estar “consciente para a existência de um relatório que indica que este problema pode ter sido ativamente explorado”.

Por fim, as falhas de segurança também podem afetar alguns modelos do iPod. Desse modo, todo e qualquer dispositivo Apple deve ser atualizado, para os modelos que ainda recebem atualizações / suporte oficial da empresa de Cupertino.

Falha de segurança pode afetar estes dispositivos Apple:

  • Smartphones Apple iPhone 6s (e modelos mais recentes)
  • Computadores Mac com o MacOS Monterey
  • Vários modelos de iPad, desde a 5.ª geração até aos mais recentes
  • Apple iPad Air 2

Pode ser dito que a Apple tem promovido uma política de proximidade e transparência para com os seus utilizadores, sendo o mais recente caso prova disso. Note-se que a Apple admitiu prontamente a existência desta vulnerabilidade e procedeu aos esforços necessários para a corrigir mediante a supracitada atualização de software.

Porém, a empresa de Cupertino não especificou, nos seus relatórios, onde ou por quem é que estas vulnerabilidades foram descobertas. Com efeito, todas as fontes referem um investigador de segurança anónimo.

Resumindo, esta vulnerabilidade de segurança consiste na possibilidade de um ‘hacker’ pode obter “acesso total de administrador ao dispositivo” para poder “executar qualquer código como se fosse o utilizador”, apontou Rachel Tobac, CEO da SocialProof Security.

Ainda de acordo com Rachel Tobac, ativistas ou jornalistas devem estar particularmente atentos à atualização de software nos seus dispositivos. Isto para evitarem ser alvo de espionagem.

Editores 4gnews recomendam:

Rui Bacelar
Rui Bacelar
Na escrita e comunicação repousa o gosto, nas leis a formação. Ocupa-se com as novidades de tecnologia na 4gnews. Email: ruifbacelar@gmail.com